Jump to content

Dopo 10 anni, dal 22 dicembre 2023,  sarà possibile iscriversi per i nuovi naviganti, fare il login per gli utenti storici,  commentare tra i post esistenti o aprirne di nuovi per ripristinare le interazioni che sui social network sono diventate caustiche, sporche e mai in linea con le richieste. Avendo constatato il livello spazzatura delle pagine malfrequentate, speriamo, anche con lento ripristino, di rifare quello che eravamo stati in grado di costruire un tempo glorioso. Buona navigazione a tutti

 

dc.png

admin admin

Parliamo di ph!


rioheckel92

Recommended Posts

allora.. ciao a tutti!

Come già menzionato nel post di @@manudon io ho un problema con il ph in vasca.. allora la vasca è 400L con 2 filtri esterni, uno avviato da quasi 4 mesi e l'altro da 1 mese e mezzo..

In uno dei due filtri ho un sacchettino di torba.. ma non ne contiene molta (150/200 gr).

La gestione della vasca è la seguente: un cambio di 100L ogni 7/8 giorni dettato dall'esigenza dei pesci di avere sempre una bell'acqua pulita anche se i valori sono ok.. Sto lentamente aumentando la quantità d'acqua di rubinetto che aggiungo a quella d'osmosi a 10L su 100.. l'acqua la tengo in diverse taniche da 30e 20L.. tutte girano almeno 24 ore con l'eden501 caricato a torba e catappa che abbassa la conduttività a 5/6ms!!!

non ho un phmetro fisso in vasca ma ho i test (della cui qualità non sono proprio sicuro) della blu bios che indicano sempre un ph basso quasi come esce dall'impianto osmosi ovvero 5-6.. ma non mi convincono molto in quanto la scala cromatica del giallo ( acido) e molto leggera!!

In vasca dopo i cambi il ph scende a 6.5 per molto poco.. pochi giorni e torna a 7!! la conduttività in vasca invece dopo i cambi è 130ms e sale fino a 180 prima dei cambi!

ps metto una ridottissima dose di brighty k della ada per le lemna minor!!

Posso cambiare qualcosa per provare ad ottenere risultati migliori?? grazie!!!

Link to comment
Share on other sites

  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

  • rioheckel92

    3

  • titi

    1

  • tony81

    1

  • manudon

    1

Popular Days

Top Posters In This Topic

intanto ti potresti procurare un ph-metro così sfatiamo il mistero del test in tuo possesso, la conducibilità è perfetta, la torba la puoi anche togliere dal filtro.. kh in vasca? ogni quanto cambi la torba? che quantità ne usi? una modifica la farei mi procurerei un bidone da almeno 150l dove far girare l eden

Link to comment
Share on other sites

quello che stai descrivendo e una cosa normale. i filtri ancora non sono 100% maturi, devi avere ancora un puo di pazienza . invece da fare i cambi a 7/8 giorni io li farei a 4 giorni, 50-60litri. e normale che i micro siemens crescono in questo periodo perche ci sono il cibo, le fecale che fanno salire i nitrati e fosfati che influiscono su la conducibilità. se il potassio e usato con cura e a consumato da le piante non fa male ai pesci.

Link to comment
Share on other sites

eh il phmetro stà arrivando!! :yup:

La torba non la cambio da un mesetto.. perchè non volevo aprire il filtro in un momento delicato! il kh è 2 e sta lentamente scendendo.. se arriva a 0 porta dei grandi squilibri in vasca?? il problema del bidone è che i cambi li faccio mettendo le taniche su una scala per fare comodamente con i tubi!

Secondo voi fra una settimana + o - posso sostituire il ghiaietto fine per metterci la sabbia? o tolgo un importante apporto di batteri alla vasca?

Link to comment
Share on other sites

Io aspetterei la perfetta maturazione dei filtri, prima di procedere con la sostituzione del fondo, considerando che nel fondo ci sono tanti batteri (forse anche di più) quanti in un filtro maturo.

 

Link to comment
Share on other sites

eh lo sospettavo.. solo che non stanno bene cosi.. o meglio sicuramente non danno il massimo! e poi speravo che con il cambio di layout potessero acquisire un po di sicurezza in più! basta poco per farli spaventare e non vorrei che (come è già successo) si facessero delle feritine!! :(

Link to comment
Share on other sites

Io penso che se tu nel filtro esterno della vasca, togli la torba e metti materiale filtrante avrai più possibilità di avere un pH più basso, mentre attualmente quello che stai facendo con la torba è un discorso contorto: metti in vasca, usando i filtri, tutti gli elementi della torba, ma poi con 100lt di cambio togli tutto, e il pH sale.

Ora, a parte che devi anche imparare un pò a fregartene del pH se i valori di durezza sono OK, devi pensare che il valore del pH è solo un valore, risultato di tante somme e reazioni. Alcune te le ha indicate titi, altre sono non visibili né quantificabili perché avvengono nel filtro, ma il ricambio o cambio che fai (1/4 a settimana) lo potresti diluire in più cambi, per non dare al sistema un contraccolpo così forte.

La torba usala esternamente, nelle tanichette di stabulazione. Per il momento sospendi la torba diretta nel filtro a mio avviso.

Niente di grave, ma la vasca deve essere la parte finale delle nostre attenzioni dedicate, non deve essere il laboratorio per i nostri esperimenti.

L'acqua dovrebbe entrare già ricca di oligoelementi ceduti dalla torba. Per come stai facendo te, stai togliendo tutti gli elementi con cambi grossi.

Per quanto riguarda fertilizzanti e tutto dubito che possono avere influenza sul pH direttamente ma di certo sì sulla conduttività. Mentre il fosfato tenderà col tempo ad abbassare il pH, per quanto, per me, è in grosse concentrazioni più pericoloso del nitrato.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Risposte

    • Gattosilvestro
      Con la scusa vi mostra la coppia 😁
    • Gattosilvestro
      Allora spiego un po meglio la situazione  comprai 2anni fa circa 3 discus gia grandi di cui si era gia formata una coppia  li separai in acquario di comunita e anda tutto bene i piccoli dischi sono arrivati alla grandezza di un centesimo€ spostati in altra vasca piano piano sono morti tutti.decido di prendere un cubo solo per la coppia laddove hanno continuato a deporre moltissime volte ma senza risultati poi ho pensato di cambiare maschio (quello attuale) e depongono 1 volta a settimana dopo un po di mesi spoto tutto in acquari di comunita separati cn una reta e la trafila continua senza esito positivo  ora invece avendo a diposizione un 30o litri li ho spostati li dove la trafila continua puntuale ogni 7/10gg  stavo pensando di ricambiare maschio dato che con quello 1 volta era andata a buon fine  poi qualcuno sa dirmi che valori devo usare per far riposare la femmina che credo si stremata dalle continue covate spero do essere stato chioro e di non essermi dilungato saluti
    • tatore
      Ciao, le uova bianche no, sono già andate. Una coppia esperta le elimina selettivamente, per evitare che ife e miceti si propaghino sulle uova vicine, le altre ancora è presto per dirlo. Ancora qualche giorno e vedrai. Se le stanno a ventilare comunque stanno a fare prove tecniche. I valori sono ottimali. Le premesse ci sono tutte comunque. L'embrione cresce abbastanza velocemente quindi dovresti vedere a breve il punto nero dentro le uova. Le non fecondate imbiancano quasi subito.
  • Images

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.